Tutofaf

Un blog d'aide fait par les femmes au foyer pour les cyberquiches !

16 mai 2006

PLACER DES BOUTONS DE LIENS DANS UNE COLONNE

Ici, pas besoin d'être en mode avancé.
Rien de plus facile, il y a déjà un tuto en place.
L'exemple de bouton lien était celui du logo des FAF.
Il vous suffira de remplacer cet exemple par le bouton de votre choix.
En général, les boutons sont mis à disposition sur les blogs par leurs auteurs. Par exemple chez moi, vous le trouverez en haut à droite.

Il vous suffira de cliquer dessus avec le bouton droit de la souris, et de faire "enregistrer l'image sous"...et donc d'enregister le fichier du bouton où vous voulez chez vous sur votrer pc, pourvu que vous le retrouviez ensuite !

Pour la taille du bouton, il vous faudra tester ce qui vous convient le mieux par rapport à la largeur de vos colonnes. Il suffit de remplacer les valeurs de hauteur et largeur (height et width). Chaque fois, que vous aurez entré ces deux valeurs, n'oubliez pas de valider et de visualiser votre blog pour voir si ça vous convient. Dans la négative, changer à nouveau les valeurs....

Allez, pas de panique! A vos souris, et n'oubliez pas de me montrer vos résultats cheers!

Alors, c'est tout simple, faut juste faire 36 manips!!!


Exemple de "Logo" ! :


Arrow
Tu ouvres ton bloc notes de Windows, ou alors une page Word, cela va aussi.
Ca va te servir à y coller des choses que tu devras recopier ailleurs.

ArrowD'abord, il faut mettre sur le serveur de Canalblog, l'image du logo ANNUAIRE.

Pour ce faire, il faut que tu ailles dans "nouveau message".
Tu te places comme si tu voulais écrire un message, mais tu cliques sur "insertion d'une image"

Là, tu insères en fait le fichier qui correspond au logo que tu as rangé qq part dans ton pc. Tu cliques sur "poster et publier"
Ca donne ca : (Clique sur l'image pour la voir en grand)



ArrowEnsuite, tu vas sélectionner dans cette même fenêtre ton logo, et aller cliquer sur le signe "lien".
Ca donne ça :



En fait, ça t'ouvre une petite fenêtre, avec le chemin d'accès sur le serveur de ton image.
Tu vas sélectionner ce lien, le copier et le coller dans ton bloc notes.

Première étape de passée !

Tu vas dans ton bloc note ou ta page word et tu copies et colles ceci :

<img src=http://damouredo.canalblog.com/images/t_PINSBLOGANNUAIRE.jpg height="150" width="92"

Et tu vas remplacer ce que j'ai souligné et mis en gras, par ce que tu as précédemment collé dans ton bloc notes, à savoir, le chemin d'accès de ton image de logo sur le serveur de Canalblog.
Puis tu sélectionnes la phrase en entier, et tu fais copier.

Tu vas ensuite aller dans l'onglet "contenu" de Canablog, puis choisir "liens d'amis".
Dans la case "nom de site" tu vas coller ce que tu as copié précédemment....tu suis ?

En dessous dans la case "adresse internet", tu mets l'acccès de l'annuaire des FAF, à savoir : http://femmaufoyerliens.canalblog.com/




Puis dans la case "ou ajoutez une nouvelle catégorie" tu peux taper par ex, "Annuaire des Femmes au Foyer"
Ensuite tu fais VALIDER et le tour est joué !

Posté par damouredo à 13:24 - 4- Mode normal - Commentaires [43] - Permalien [#]

Commentaires

    MERCI

    Merci beaucoup pour tous ces tuto !
    Je me suis empressée de tester celui-ci en ajoutant votre bouton sur mon blog !
    Merci encore

    Posté par Delonna, 15 mars 2008 à 12:30
  • Bon je suis épuisée, mais ça marche: j'ai mis 3 boutons de site sur mon blog!!! Merci pour toutes ces explications.

    Posté par irma, 19 mars 2008 à 15:50
  • super j'y suis arrivée !! merci pour ce tuto
    bisous

    Posté par Flo, 04 avril 2008 à 12:00
  • [Oups]depuis que je mets des boutons à la place des liens écrits gros bazar dans mes catégories, je n'arrive plus l es gérer et à remmettre les liens dans les bonnes catégories, il ne vaut rien entendre c'est du à quoi??
    merci pour ta réponse!![Oups]

    Posté par karipuce, 07 avril 2008 à 17:13
  • Merci beaucoup, grâce à vous j'ai enfin pu mettre le bouton The big Bag swap dans ma colonne lien ! Super

    Posté par Pêle-mêle, 17 mai 2006 à 21:48
  • Merci pour les conseils c'est bien joli tout çà mais quand le bouton insertion d'image est bloqué sur le pc c'est pas possible d'insérer quoique se soit donc à part celà je n'ai pas de problèmes. Voilà, et visiblement je ne suis pas la seul sur canalblog mais malheureusement personne ne semble pouvoir m'aider

    Posté par tchounette, 19 juillet 2006 à 08:12
  • Ben, 2 aspirines plus loin, c'est toujours pas ça! J'ai réussi a placer le logo avec le lien dans un nouveau message, et le reste...je n'y arrive pas!
    Désolée d'être aussi cruche, ce doit être la chaleur qui a fait fondre mon neurone.....

    Posté par filomène, 22 juillet 2006 à 09:34
  • J'ai tout fait comme il fallait mais à la fin je ne vois pas mon image
    Comment faire? Merci par avance

    Posté par scarpeta, 08 août 2006 à 11:59
  • Bonjour,

    Merci pour ce beau tutoriel. Je met en place un lien vers cette note depuis le blog du Post-It Express !

    Posté par Damdam, 15 août 2006 à 20:26
  • merci

    j'ai créer mon premier blog (odinlebull.canalblog.com)pousser un peu par un copain et au debut c'est assez la galere et j'ai trouver ton site.language HTML moi je parle francais ,allemand et un peu d'anglais pas HTML mais j'ai trouver plein de truc sur tout site alors rien que pour ca je te dis un grnad MERCI!!!

    PS: si tu pouvais jeter un coup d'oeil sur ma page et me dire ce que tu en penses, voir me donner certains conseil ca serait sur sympa.

    Posté par odin le bull, 19 août 2006 à 17:50
  • Ayé j'ai réussi à mettre le lien mais pas comme indiqué!!

    Posté par magali, 30 août 2006 à 20:05
  • Ca marche super !

    Merci beaucoup ca marche, c'est génial !

    Jane

    Posté par Jane, 05 septembre 2006 à 17:08
  • heu...

    je suis désolée mais je n'ai rien compris

    Posté par La VaChE !, 11 septembre 2006 à 11:26
  • Dis moi ce que tu n'as pas compris si je peux t'aider )

    Posté par mary poppins, 11 septembre 2006 à 16:53
  • post it sur canalblog

    Bonjour
    Je dois etre un peu dans les vapes mais je n'ai rien compris à vos instructions pour inserer le post it express en mode simple...
    merci de me reexpliquer!
    cordialement
    la-passi-maline que ca

    Posté par lamaline, 20 septembre 2006 à 13:02
  • MERCI

    ça a marché , j'ai maintenant le logo des femmaufoyer dans mes liens

    encore une fois merci

    Posté par nadia, 27 septembre 2006 à 15:42
  • ben voilà...

    en installant post-il express y a eu un problème et depuis la page de mes liens d'amis a des erreurs :
    il me manque les cases catégorie et ajouter

    conséquence : j'ai perdu tous mes liens et je ne sais pas comment faire pour réparer.
    A l'aideeeeeeeeeeeeeeeeeee
    merci

    Posté par poussemousse, 02 octobre 2006 à 16:21
  • merci pour ce tuto!!
    ça a presque marché du premier coup!! juste que dans la petite fenetre du lien, j'avais rien qui s'affichait... alors un petit tour sur le blog qui proposait le bouton que je voulais, petit clic droit sur le bouton puis "proprietes" et la j'ai recupéré l'emplacement exact du lien!! et du coup ça marche!

    Posté par p'tite fourmi, 05 octobre 2006 à 22:11
  • merci

    merci beaucoup, j'ai enfin compris et ça a marché
    à bientôt

    Posté par marie, 08 octobre 2006 à 11:05
  • POussemousse
    Un truc tout bête: supprime ton post-it et intègre-le dans un message. Normalement tu devrais revoir tes liens d'amis. Je cogite sur un système .
    Bonne journée à toi

    Posté par mary poppins, 13 octobre 2006 à 09:03
  • Pour celles qu'on pas tout compris (alors que c'est vraiment bien expliquée ! lol)j'ai trouvé un autre blog : http://tutobouton.canalblog.com/archives/2006/02/13/1368630.html

    Posté par Isa, 22 octobre 2006 à 15:53
  • Je n'arrive pas...

    Bonjour
    J'ai lu les explications pour faire un bouton mais je n'arrive pas à savoir ce qu'il faut remplacer qe tu as souligné et mis en gras que j'ai mis dans Word car ce n'est ni en gras ni souligné sur le site.
    Merci de m'aider.

    Posté par Etoile, 16 novembre 2006 à 19:06
  • besoin d'aide

    bonsoir jai bien suivi les instructions j'arrive a faire le copier coller mais il arrive dans outlook et je n'arrive pas a le mettre sur une image jai paint shop pro 3.11 est ce que cé bon pouvez vous m'aider s'il vous plait merci

    Posté par opel16v, 12 décembre 2006 à 23:10
  • merci beaucoup ! C'est très clair et ça marche !

    Posté par Tiphaine, 13 décembre 2006 à 13:22
  • Merci eaucoup do !
    Juste une pitite remarque ( mais toute pitite hein )
    Je ne comprenais pas pourquoi certain de mes boutons etait déformé mais en fait des fois il faut changer les chiffres pour avoir la bonne taille d'image non ?

    Posté par lise1313, 16 décembre 2006 à 18:52
  • Merci beaucoup ! !!

    Ca y est, j'ai enfin mon bouton !!! Quel plaisir lol !
    Je vais pouvoir m'amuser à en mettre d'autre
    Encore merci !!

    Posté par Maleya, 27 décembre 2006 à 21:27
  • !!!

    Comme indiqué dans ton post : 36 manips !!! mais ca fonctionne !!! cool !!!
    ps : faut s'y connaitre un peu quand même.

    peut être préciser qu'il faut mettre dans NOM DU SITE uniquement le lien du type :
    si tu fais un copié-collé du lien, il y a bcp plus d'info qui s'affiche...enfin, pour moi c'était comme ca.

    Posté par Mirabelle, 31 décembre 2006 à 11:56
  • Ben heureusement qu'il y avait ma fille pour m'aider ...... mais mon bidule est tordu !! Donc maintenant je vais faire les manip pour le remettre d'applomb !
    MERCI TUTOFAF

    Posté par MIMOUNETTE, 31 décembre 2006 à 16:14
  • merci merci merci

    super je suis trop contente j'ai réussi !
    j'avais déjà fait le tour de plusieurs site/forum/blog qui expliquait comment le faire mais j'avais jamais réussi !
    merci

    Posté par astrea, 08 janvier 2007 à 20:07
  • Merci, grâce à toi j'ai pu mettre le bouton du swap ecolo.

    Posté par lauca, 29 janvier 2007 à 15:52
  • Merci

    Merci pour ce renseignement, j'espère que je vais réussir.
    Brico52
    N.B:Je n'oublierai pas de vous inscrire en lien sur mon blog.

    Posté par brico52, 13 février 2007 à 21:24
  • Merci

    Merci pour ce renseignement, j'espère que je vais réussir.
    Brico52
    N.B:Je n'oublierai pas de vous inscrire en lien sur mon blog.

    Posté par brico52, 13 février 2007 à 21:31
  • Super bien !!!!

    Merci pour toutes tes explications , c'est un plaisir d'améliorer peu à peu mon blog grace à tous tes conseils! Je m'éclate !!!!!

    Posté par frany, 16 février 2007 à 11:32
  • Aaaaah enfin

    enfin je trouve une explication pour faire ces boutons, milles mercis
    bien sur au début j'ai galérer car comme d'habitude je n'ai pas lu jusqu'à la fin mais c'esr bon maintenant!!!

    Posté par Morgane, 24 février 2007 à 14:51
  • Au secours

    J' ai bien lu, mais je suis en mode avancé. Je n' ai pas les même fenêtres.Est-ce bien normal? Je n' y arrive donc pas.

    Posté par Muriel, 24 février 2007 à 17:48
  • marche pas l'image

    j'ai tout fait comme on l'explique et l'image ne se met pas

    Posté par nonodefons, 21 mars 2007 à 19:31
  • dur dur

    salut
    merci pour les infos hier j ai essayé par le biais d un autre blog et ca a marché qu a moitié j ai eu le lien mais pas le logo..alors je vais réessayer avec cette methode

    Posté par baboue, 18 avril 2007 à 12:10
  • MERCI

    Super ! bon avec ça si mon prince ne vient pas me voir .........
    Plus il y aura de monde là où je suis et plus je multiplie les chances de trouver enfin mon bonheur.

    Posté par Lachose, 20 avril 2007 à 17:46
  • merci

    Je ne connaissais pas ce blog, c'est Delf (ABCDelf) qui m'a fait décourvrir... c'est super! Et j'ai réussi à mettre mon boutton!! Merci encore...

    Posté par txell, 03 mai 2007 à 08:33
  • Re Re Re Merci !

    Tes explications sont claires et bien imagées. Pas besoin d'être un as de l'info. Merci pour ce tuto... Je le recommanderai avec plaisir !

    Posté par Nanoua, 14 mai 2007 à 13:40
  • encore génial

    J'y arrive, merci à toi.
    J'ai mis ton bouton dans mes liens... c'est super, beau boulot !

    Posté par m1droitem1gauche, 20 juillet 2007 à 09:10
  • ca marche mais j ai un souci...l image est toute deformée
    je n arrive pas à trouver le bon "melange"

    au secours !

    Posté par audrey, 09 septembre 2007 à 20:42
  • ce n'est pas deux aspirines mais le tube, je n'ai RIEN compris, je voudrais mettre les liens vers les blogs je suis difficile à la comprenette!!!!

    Posté par becassinetricote, 26 septembre 2007 à 12:59

Poster un commentaire







Haut de Page