Tutofaf

Un blog d'aide fait par les femmes au foyer pour les cyberquiches !

21 août 2006

UN JOLI FOND D'ECRAN

Un beau fond d'écran à la place de vos couleurs pourquoi pas!!

1) Allez sur l'onglet APPARENCES  ensuite cliquer sur EDITER LES FICHIERS DE CE MODELE

2) Là apparait un menu déroulant cliquer sur page d'acceuil

pageacceuil

ensuite

pageaccueil2

donc ça nous fait body à remplacer par <BODY BACKGROUND="

après vous avez http://www.mezimages.com/image/scarpeta/ballet.jpg.

Comment trouvez cette info ?

Tout simplement sur  http://www.mezimages.com ( un site pour héberger vos photos)

Si celui-ci ne fonctionne pas, tu peux aussi aller ici :

http://www.servimg.com/upload.php

ou celui-ci

http://www.imageshack.us/

liencode11

Voici la page d'accueil du site

ensuite liencode222

liencode

voici les liens codes : vous selectionner image direct (http://......)

Donc vous avez votre lien http://mezimages......

donc au final celà nous fait < BODY BACKGROUND =" http://www.mezimages.com/image/ votre pseudo/le nom de l'image .jpg ">

Pour termier soit vous cliquez sur prévisualiser et donc vous voyez votre chef d'oeuvre ( attention vous perdez votre phrase BODY BACKGROUND= donc copier-là!!) et ensuite waouh que c'est beau eh bien cliquer sur valider.

J'espère avoir été un peu plus clair !!

Merci à Fleur de Vanille pour son super tuto !

Posté par damouredo à 20:07 - 5- Mode avancé - Commentaires [33] - Permalien [#]

Commentaires

    A l'aiiiide

    le fond ne s'afiche qu'en page d'acceuil les pages suivante ne contienne plus de fond comment réparé ça

    Posté par twiggy, 22 octobre 2007 à 17:11
  • Je crois que beaucoup de personnes utilisant canalblog n'ont pas du tout acces au code html... la fonction "editer les fichiers de ce modele" n'existe pas pour moi non plus, d'ailleurs. Alors qu'est-ce qu'on fait?? On petitionne canalblog? On change d'hote de blog?

    Posté par Soly, 26 février 2008 à 05:09
  • Bonjour Soly,

    Pour avoir accès au code HTML, tu dois être en mode avancé. Si tu es en mode normal, tu n'auras pas accès à feuille de style etc. Il faut passer ton blog de mode normal à mode avancé. Une fois en mode avancé, tu auras accès à TOUS les trucs HTML Suis les instuctions ici pour mettre ton blog en avancé.

    http://tutofaf.canalblog.com/archives/2006/05/16/1889633.html#comments

    SuperNath

    Posté par SuperNath, 26 février 2008 à 18:26
  • Un grand merci... je vais pouvoir .. m'éclater... jusqu'ici je n'osai pas... j'espère trouver d'autres tutos...

    Posté par papolette, 23 septembre 2006 à 12:02
  • cata!!!!!!!!!!!!!!!!!!!!!!!!!!

    je n'arrive pas à mettre un fond d 'ecran de mon choix!!
    j'ai tout bien fait au pied d la lettre mais ca ne fonctionne pas et ca me met mon blog sans dessus-dessous!!!
    help!!!!
    merci bizz doudy!!!

    Posté par doudy, 16 octobre 2006 à 19:02
  • oh non!!

    je sais pourquoi jai effacé oute la phrase!!!
    je ne savais pas k il fallait gardé le reste eteffacé uniquement body!!!
    ahhhhhhh
    comment faire pour la récup?
    doudy...

    Posté par doudy, 16 octobre 2006 à 19:05
  • Bon doudy pas de panique si tu veux j'accède à ton blog pour corriger tout ça si tu veux bien . Pour ma part j'ai toujours un blog de secours en mode avancé juste au cas ouù

    Posté par mary, 16 octobre 2006 à 19:12
  • oui je veux bien!

    merci pour ton aide!
    envoi moi un message sur ma boite mail que je puisse t envoyé mes codes. j ai essayé de te les envoyé mais aparement ca ne fonctionne pas du tout.
    bizzz...doudy...

    Posté par doudy, 16 octobre 2006 à 20:51
  • merciiiiiiiiiiiiiiiiiiiiiiii!!!!!!!!!!!!

    GENIALE!!!
    je suis super contente!!!
    merci merci!!!!
    j'y suis arrivé enfin.
    bizzz...doudy...

    Posté par doudy, 17 octobre 2006 à 20:39
  • Merciiii beaucoup pour ce tuto, j'ai enfin réussi à mettre un fond d'écran, yeah !!
    Maintenant, j'aimerais mettre un fond dans la colonne du milieu, c'est à dire dans la zone où nos messages sont publiés...
    Comment qu'on faaaiiit ???

    Posté par Alexou, 28 octobre 2006 à 14:34
  • aille aille !!

    tes tutos sont géniaux mais là je bloque , j'ai fais comme t'as dit mais rien ne change !! en fait quand je regarde les deux ecrans que tu as fais j'ai exactement la meme chose, par contre, dans le deuxieme, j'ai bien ma phrase: par contre je n'ai pas la suite comme indiqué sur ton 2eme ecran : script langage java script ....j'ai comme dans le 1er : avec des div ... tu me comprends ?????

    Posté par saby, 02 novembre 2006 à 23:06
  • moi aussi

    Comme saby je ne comprends pas pourquoi il n'y a pas les indications javascript etc après mon url (comme sur la capture d'écran..)
    moi ça reste comme cela :

    "> ......etc .....

    peux tu m'aider? ?

    Posté par blandine, 10 novembre 2006 à 23:13
  • ça an pas marché..

    bref mon message a été tronqué.. je disais donc qu'après l'url de l'image chez moi ça indique :

    Posté par blandine, 10 novembre 2006 à 23:15
  • j'abandonne...

    bref ça ne va pas..il doit me manquer une manip ou autre chose je en sais pas..

    Posté par blandine, 10 novembre 2006 à 23:15
  • appel à l'aide

    Bon, tout à commencé en faisant un second blog pour tester.... Et miracle, ça marche!! (sauf que l'image est en mosaïque.... comment éviter ça??) bref, j'efface ce blog-test est m'attaque à mon blog..... ça maaarche.... à moitier (l'endroit où j'écris mes messages n'ont pas l'image de fond....). bon, je réessaie, ça marche plus du tout!!!
    donc je vais lancer le célèbre appel:
    AU S'COUUUUUURS!!!!
    merci d'avance!!

    Posté par polgara, 17 novembre 2006 à 12:19
  • trop marre

    je n arrive po a trouver ou on fait pour editer les fichiers de ce modele
    merci d anance

    Posté par sam, 04 décembre 2006 à 10:26
  • Je pense qu'on est plusieurs à avoir le même problème : la disparition de "script langage java script" et l'image en mosaïque...

    Posté par armoni, 10 décembre 2006 à 12:25
  • OK, compris...il suffit SIMPLEMENT de remplacer BODY par la phrase et SURTOUT ne pas effacer tout ce qui était après BODY dans la programmation initiale.

    Merci en tout cas de ce tutoriel très enrichissant.

    Posté par armoni, 10 décembre 2006 à 12:36
  • J'ai pas "éditez les fichiers..."

    Posté par mplr, 22 décembre 2006 à 18:03
  • coucou moi g un autre soucis quand je v dans apparence ya pas editer les modeles gna gna gna
    comment je fais
    merci bcp!!

    Posté par anna, 04 janvier 2007 à 17:34
  • Super !!

    Ca aussi, c'est tres utile. J'ai réussi, merci beaucoup !

    Posté par raphy83, 29 janvier 2007 à 10:31
  • fond ecran

    bonjour,
    deja je tient a te félicité pour ton aide deja c tres sympas de nous aider les debutants. voila mon probleme je voudrai mettre un fond ecran dans mon blog. je suis bien dans apparences mais je vois pas ecrit edités les fichiers de ce modeles peut tu m'aider tu me serai d'une tres grande aide.

    merci beaucoup

    Posté par psg08, 12 février 2007 à 17:20
  • merci pour ma part j'y suis arrivée directement =).

    Bonne continuation

    Posté par Mzlle_Bulleuh, 22 février 2007 à 18:25
  • Merci j'ai tout compris!!! Ca fesait longtemps que je cherchais à faire ca!!!Merci merci et encore merci!!!

    Posté par Manioue, 16 mars 2007 à 21:07
  • Info: le site est fermé temporairement

    Posté par caligirl, 21 mars 2007 à 21:02
  • Merci beaucoup pour ton aide.
    Maintenant mon blog est tout beau

    Posté par Malyson, 22 mars 2007 à 11:35
  • help !

    je n'ai pas la fontion éditer les fichiers de ce modèle dans apparences, comment je fais ?

    Posté par sylvia, 24 mars 2007 à 13:48
  • fond d'écran

    moi non plus je ne sais pas mettre un fond d'écran sur mon blog;comment faire? merci d'avance

    Posté par noceta, 26 mars 2007 à 21:30
  • la fonction a disparu

    Bonjour,
    ce tuto me donne envie d'essayer, mais j'ai beau tourner dans tout les sens, la fonction "éditer les fichiers de ce modèle" dans "apparences" semble avoir disparu
    est il possible d'en avoir la confirmation ?

    Posté par jeanpass06, 03 avril 2007 à 00:32
  • besoin d'aide pour l'apparence

    mon joli fond ne s'affiche que sur la page d'accueil et ma colonne de droite est décalée que faire ?

    Posté par herissonne, 14 avril 2007 à 09:27
  • Merci beaucoup pour m'avoir encouragée à passer en mode avancé !les changements de mon blog grâce à ça ne sont pas encore très visibles, mais j'y travaille !

    Posté par black panther, 02 juin 2007 à 18:37
  • J'essaie mais ça marche pas !!!J'utilise servimg.com .J'ai tout essayé ,mais rien à faire ...SOS

    Posté par Malela, 31 août 2007 à 23:03
  • et pour le reste des pages

    Avec cette formule ça fonctionne sur la page d'accueil, mais ensuite avec IE ça n'apparait plus sur les pages suivantes...
    Avec firefox, j'ai modifié les feuilles destyles et ça marche par contre avec IE rien à faire...grrr
    au fait merci pour les tutos et ce blog très utile

    Posté par kashaya, 17 septembre 2007 à 11:36

Poster un commentaire







Haut de Page