Tutofaf

Un blog d'aide fait par les femmes au foyer pour les cyberquiches !

13 octobre 2006

COMMENT INSERER VOTRE BANNIERE

Si vous avez été vigilant et prévoyant vous avez gardé un modèle de votre blog en mode normal. C'est sur ce modèle en mode normal que vous allez télécharger votre bannière dans l'onglet "style" en utilisant "parcourir". Une fois validée, vous avez une adresse "storage" qui s'affiche. C'est cette adresse que vous allez copier et insérer dans votre feuille style sur le mode avancé. C'est la meilleur façon pour avoir une bannière AJUSTEE! Et de cette façon aucun pb d'hébergement sur un autre site qui conditionnerai l'apparition de la bannière....

Voici la méthode pour l'insérez:

tuto01

tuto001

tuto00001

    Précisions :         

1 -dans la feuille de style repérer la section "#topbar-logo" et insérer le lien vers l'image de la bannière de cette manière (rajout en gras) :

background: #CC0000 url("http://p6.storage.canalblog.com/66/80/358100/22627863.jpg") no-repeat 0% 0%;
    height: 150px; <==== mettre la valeur à 150 px alors qu'elle etait à 0 px
    display: block; <==== changer "none" pour "block"

2 - établir le lien de la bannière vers l'url principale du blog dans la section "div. logolink" (juste en dessous) :
div .logolink a {
    display: block;
    text-decoration: none;
    width: 100%;
    height: 150px; <==== mettre la valeur à 150px au lieu de 0 px

3 - éliminer la bannière par défaut canalblog dans la section #topbar

#topbar {
    background-color: #CC0000;
    border-top-style: none;
    border-right-style: none;
    border-bottom-style: solid;
    border-left-style: none;
    border-width: 1px;
    border-color: #99B2CC;
    padding: 10px;
    display: none; <==== changer "block" pour "none"

Merci à Florence pour ces précisions.

Vous validez et hop vous avez votre bannière. Si cela ne vous convient pas vous pouvez toujours effacer et en faire une autre. J'espère avoir été claire ?

Posté par une_fee_maman à 10:10 - 5- Mode avancé - Commentaires [47] - Permalien [#]

Commentaires

    bonjour

    j'ai un blog depuis 1 mois ,la premiére banniére c'est une amie qui me l'a mis ,je dessine des portraits ,et je voulais une bannière qui me ressemble à la peinture et au dessin ,mais voila je ne sais pas mettre une banniére ,je suis triste ,car je débute ,mais elle est la ma banniére.je voudrais de l'aide apprendre pour la deuxiéme pour enlever la premiére,je vous laisse mon lien ,vous vous rendrez contre par vous meme ,je vous souhaite un bon week end bise domihttp://dominouche22.blog.club-corsica.com/

    Posté par dominouche22, 01 décembre 2007 à 17:28
  • Pas compris...C'est où qu'on place le lien ?

    Posté par Neige de feu, 20 janvier 2008 à 23:51
  • Neige de feu,
    Comme indiqué dans le tuto, tu insères le lien dans la feuille de style général, à l'endroit indiqué, dans le paragraphe topbar logo, à la ligne background.
    Bon courage!

    Posté par Sabine Alienor, 21 janvier 2008 à 18:41
  • Ok merci !!!

    Posté par Neige de feu, 22 janvier 2008 à 00:08
  • bannière centrée ?

    j'ai découvert ce blog avec plaisir. merci pour ces explications claires
    j'ai élargi mon blog pour que l'ensemble fasse 1000 px, j'ai refait une bannière de cette taille, mais je n'arrive pas à la positionner centrée, elle reste alignée à gauche et elle a l'air d'avoir repris 800 pixels ( je l'ai téléchargée dans un message "brouillon" pour pouvoir récupérer l'url) En fait je voudrais savoir comment le mettre centrée, si c'est faisable. Merci par avance

    Posté par Maryse, 23 janvier 2008 à 22:08
  • Maryse, il faut que tu changes la taille de width dans le #container. Augmente le

    Posté par Sabine Alienor, 23 janvier 2008 à 22:18
  • merci, mais il est déjà à 1000 px, j'ai essayé + grand mais ça ne mets pas la bannière au milieu...en fait peut-être qu'on ne peut pas mettre une image de 1000 pixels, c'est trop grand ? je te remercie, ça n'est pas bien grave... bonne fin de soirée

    Posté par Maryse, 23 janvier 2008 à 22:42
  • En effet, il semblerait que ta photo ait été redimensionnée par canalblog lors de l'upload.
    Une solution serait de l'héberger ailleurs...

    Posté par Sabine Alienor, 24 janvier 2008 à 07:13
  • erf

    Bonjour j'ai réussi à mettre la bannière en mode avancé mais j'aimerai supprimer le titre en dessous comment faire?

    Posté par SoOz, 24 février 2008 à 02:08
  • ouinnnnnnnnn

    j'y arrive pas !
    voila mon code... où est l'erreur ??? merci d'avance
    #topbar-logo {
    border-top-style: none;
    border-right-style: none;
    border-bottom-style: solid;
    border-left-style: none;
    border-width: 1px;
    border-color: #99B2CC;
    background: #CC0000 url("http://p6.storage.canalblog.com/66/80/358100/22627863.jpg") no-repeat 0% 0%;
    height: 0px;
    display: none;
    }
    div .logolink a {
    display: block;
    text-decoration: none;
    width: 100%;
    height: 0px;
    }
    #topbar {
    background-color: #CC0000;url("http://p6.storage.canalblog.com/66/80/358100/22627863.jpg") no-repeat 0% 0%;
    border-top-style: none;
    border-right-style: none;
    border-bottom-style: solid;
    border-left-style: none;
    border-width: 1px;
    border-color: #99B2CC;
    padding: 10px;
    display: block;
    }

    Posté par Flo au Japon, 27 février 2008 à 14:46
  • banniere en mode avancé help !!!!!!!

    Bonjour,
    J'ai crée un blog il y a un mois et je voulais faire une jolie banniere. J'ai déjà mis beaucoup et beaucoup de temps pour la faire car je ne suis pas une experte en informatique. Ensuite, j'ai suivi les instructions pour l'inserer mais malheureusement, elle n'apparait pas. Mon blog a perdu ses couleurs. Je n'ose plus rien faire de peur d'empirer les choses. Quelqu'un peut-il venir à mon secour ?
    Merci d'avance. Voici l'adresse de mon blog pour juger par vous même : atelierdemumu.canalblog.com

    Posté par ateliermumu, 01 mars 2008 à 01:19
  • banniere en mode avancé help suite !!!!

    Voici mon code... si quelqu'un pouvait m'aider...
    Merci

    #topbar-logo {
    border-top-style: none;
    border-right-style: none;
    border-bottom-style: none;
    border-left-style: none;
    border-width: 1px;
    border-color: #;
    background: #333 url(="http://p5.storage.canalblog.com/52/97/410114/22720926.jpg" target="_blank">")
    height: 150px;
    display: block;
    }
    div .logolink a {
    display: block;
    text-decoration: none;
    width: 100%;
    height: 150px;
    }
    #topbar {
    background-color: #333;
    border-top-style: none;
    border-right-style: none;
    border-bottom-style: none;
    border-left-style: none;
    border-width: 1px;
    border-color: #;
    padding: 10px;
    display: none;

    Posté par ateliermumu, 01 mars 2008 à 01:24
  • je ny arrive pas

    voila g fait exactement comme vous dites mais ma bannière napparait pas c'est un bloc jaune a la place je ne c pas comment faire

    Posté par zebulon, 12 avril 2008 à 21:04
  • MERCI [Salut]

    j'avais essayé un autre tuto mais tout n'y était pas expliqué de façon si didactique... et du coup... j'avais eu des ratés...
    merci beaucoup.

    Antinéa

    Posté par Tokaya / Antinéa, 30 avril 2008 à 13:19
  • Please ... voici ma bannière mais elle n'est pas en jpg mais en bmp.

    Sans_titre_Instants" rel="nofollow">http://p6.storage.canalblog.com/63/70/492014/49466844.bmp">Sans_titre_Instants

    Est-ce pour cela qu'elle ne s'affiche pas ? Comment la mettre en jpg ?

    Posté par LN71, 07 février 2010 à 21:48
  • centrer la bannière

    bonjour,

    j'ai instalé ma bannière mais elle n'est pas centrée (voir mon site). comment faire pour centrer ma bannière ? Dois-je refaire une bannière ou simplement changer(ajouter) un code dans les paramètres ?

    Merci

    Posté par serge bourlon, 05 avril 2010 à 23:49
  • Merci pour ce tuto super efficace !!! J'ai changé ma bannière en 2 secondes Bravo pour ce blog, et merci encore !

    Posté par Sophie, 17 avril 2010 à 12:41
  • Remerciement

    Merci pour le tutoriel[Salut]

    Posté par Marie-Micheline, 12 mai 2010 à 01:52
  • problème

    J'ai un petit soucis... J'ai parfaitement suivit le tuto et pourtant l'image de la banière ne s'affiche pas >< Même en copiant votre lien à la place du mien ça ne s'affiche pas, pourquoi? Merci !
    PS: voici un imprime écran de ce que j'ai fait:
    http://p5.storage.canalblog.com/58/38/790477/58126591.jpg

    Posté par Rose loves Lee, 18 octobre 2010 à 14:46
  • à l'aide

    Bonsoir,auuuuu secoooouurs!!! je ne comprends rien. J'ai un blog sur canalblog, et je voudrais installer une newsletter via poplist mais je ne sais pas où inclure le texte html.J'ai essayé dans un message mais ça ne marche pas....;bref je suis désésperée.Pouvez-vous me contacter sur mon mail.SVP.
    merci d'avance et bonne soirée

    Posté par valérie, 01 novembre 2006 à 22:38
  • Besoin d'aide

    Idem, j'ai suivi le tuto, mais la bannière ne s'affiche pas !! Que dois-je faire ??

    Posté par Boubinette, 18 septembre 2011 à 20:47
  • petite question

    Hellow ! Grace à vous j'ai réussi à créer mon blog comme je voulais malheureusement je ne comprends pas pourquoi le fonds écrans ne se met pas sur toute les pages. Quand je mets pages suivantes, le fonds écrans n'est plus là c'est juste la couleur que j'avais défini avant ! Si vous pouviez me répondre s'il vous plait ca serait sympa. ^^

    Envoyez moi un mail à mon adresse hotmail !

    Posté par blupblup, 02 décembre 2006 à 15:47
  • repetite question

    Je viens juste de réussir à mettre le fond sur toute les pages mais j'ai un nouveau probléme malheureusement ! Lorsque j'affiche une page normale de mon blog, la banniére beug et les colones aussi, au lieu d'être au centre, la page est décalé sur le coté se qui fait que ma banniére elle est décalé vers le coté et elle laisse apparaitre un truc rose ! Enfin voyez par vous-même ca sera plus facile à comprend : http://bordelique.canalblog.com

    Répondez-moi soit par un commentaire soit par un e-mail s'il vous plait !

    Posté par blupblup, 02 décembre 2006 à 15:56
  • Souci

    J'ai crée ma bannière avec photofiltre je suis en mode avancé et je ne parviens pas à l'insérer sur mon blog.
    Je n'ai pas d'adresse url pour ma bannière. Comment dois je faire ?
    Merci

    Posté par La Troll Family, 27 décembre 2006 à 18:10
  • " troll familly " tu devrai essayer de mètre ta bannière sur ton blog dans un vielle article et tu récupère l'url.
    Quand à moi je n'arrive pas a mètre la bannière non plus. sur la ligne ou il intégré l'url j'ai mis :
    background: url("http://p7.storage.canalblog.com/78/70/160532/9882309.jpg");
    Je vois pas ou et l'erreur mais pourtant la bannière ne s'affiche pas ... Il y a le texte de base ?
    Que faire ?

    Posté par joachim, 24 janvier 2007 à 20:42
  • Il faudrait livrer une loupe avec le tuto pour voir la dernière étape !! lol

    Posté par MIMOUNETTE, 12 février 2007 à 14:26
  • Mimounette, cliques sur l'image en question! lol

    Posté par gadoune, 14 février 2007 à 22:24
  • J'ai ma bannière de faite mais je ne peux pas la mettre car le site mezimage.com est victime de son succée. Donc on peut pas s'y connecter pour le moment.

    N'y aurait-il pa un autre site du même style pour que je puisse la mettre ??

    Posté par almyal, 24 février 2007 à 00:26
  • help

    Alors pour inserer la banniere c'est bon j'ai bien réussi, sauf que maintenant y'a plus le lien dessus qui permet de revenir à l'accueil...

    Posté par raphy83, 15 mars 2007 à 19:40
  • Fatiguée

    C'est vraiment pas possible je suis en mode avancé , je n'arrive pas a mettre une bannière et une horloge et pleins d'autres truc, alors je laisse tomber si quelqu'un veut bien m'aider, merçi d'avance.

    Posté par dame de coeur, 09 avril 2007 à 11:34
  • Centrer ma banière

    Je suis sur canalblog, mode avancé. Je viens d'insérer ma nouvelle bannière, mais à mon grand désespoir, elle n'est pas centré c'est affreu ! Quelqu'un peut m'aider ? Merci http://nathaliepassions.canalblog.com

    Posté par SuperNath, 03 mai 2007 à 01:03
  • YES !!!

    J'ai réussi par moi même finalement. Merci pour tout les trucs que vous mettez à notre disposition, sans vous, nos blogs se seraient pas ce qu'ils sont !

    Posté par SuperNath, 03 mai 2007 à 01:35
  • banniere

    sur que ça marche, mon blog sous firefox, fonctionne bien, mais sous internet explorer la bannière n'apparait pas Mystère pour moi
    merci de l'aide
    nel

    Posté par nel, 06 mai 2007 à 14:14
  • bouh

    je fais tout comme il faut mais ma bannière ne s'affiche pas ! Tout comme supernath ???!

    Posté par Choubinette, 28 mai 2007 à 22:00
  • réponse et question

    Réponse pour mel : normal, internet explorer c'ets de la merde, va voir sur le forum "blue night", ya un tutoriel pour avoir une autre facon de mettre une banniere, et qui marche partout.

    mais par contre, en ayant fait ca, j'ai une bordure qui ets apparu autour de ma banniere et je peux pas l'enlever dans ma feuille de style, je ne comprend pas d'ou elle vient ??

    Posté par o23, 16 juin 2007 à 22:35
  • Oulah

    Salut ! Je débute sur canalblog.
    Je ne comprend pas, j'ai bien fait toutes les étapes pour mettre la bannière et pourtant elle n'apparait pas :/
    J'ai mis
    background: url={"http://www.mon-image.fr/files/434_Sanstitre6.jpg"}

    Je ne vois pas où est mon erreur :/
    Si vous pouvez me répondre. Merci

    -
    Et merci pour votre blog, sans ça je serais perdue (:

    Posté par wo0nka, 23 juillet 2007 à 16:31
  • À L'aide !!!

    Bonjour,

    Je suis sur canablog depuis un bout déjà. J'ai décidé de faire un 2e blog et voilà que je n'arrive plus à mettre une bannière en mode avancé. Je fais pourtant exactement tout ce que vous dites de faire, et ca a marché pour mon premier blog. Mais là, rien à faire.

    Vous pouvez m'aider s.v.p ? Merci beaucoup et bravo pour votre site, c'est super !!!

    http://photofolie.canalblog.com et ma bannière est là: http://images.photomania.com/184861/1/rad06464.jpg

    Posté par SuperNath, 09 août 2007 à 09:24
  • Allo ? Quelqu'un est là ? Je sais que vous êtes tous très occupé. Je veux juste savoir si ma question c'est bien rendu ? Quelqu'un m'a écrit sur mon hotmail mais je n'ai jamais eu de réponse à ce que j'ai envoyé. Je veux juste m'assurer que j'ai bien répondu.

    Merci encore et bravo pour votre beau travail !!!

    Posté par SuperNath, 15 août 2007 à 06:22
  • la nuit debout

    Je n'ai vraiment pas l'habitude de manquer une application...j'ai fait le tour des liens donnés et mon problème perdure : AUcune bannière apparait.
    J'ai presque passé la nuit debout, tellement je suis perfectionniste.

    Pouvez-vous me dire ce que je fais de travers?

    Merci de tout coeur.
    http://chemindegravelle.canalblog.com/
    image sur : http://membres.lycos.fr/laikaetsimon/Image2.jpg

    Posté par Julie, 21 août 2007 à 14:47
  • voilà

    J'ai réglé mon problème : insérer en mode normal pour ensuite passer en mode avancé

    Posté par Julie, 21 août 2007 à 20:09
  • Ben moi ca fonctionne toujours pas J'ai essayé de faire comme toi Julie et de la mettre en mode normal mais ca ne veut pas grrrr. C'est découragant.

    Posté par SuperNath, 23 août 2007 à 05:19
  • j'ai perdu toute ma mise en page en insérant ma nouvelle bannière...
    au secours comment faire pour récupérer les trois petites choses que j'ai effacé!
    D'avance merci...

    Posté par anneso, 23 août 2007 à 15:41
  • moi pareil je suis en mode avancé sur canalblog et je n'arrive pas a insere ma banniere pourtant jai tout suivie
    qq1 peut til lm'aider ???
    merci

    Posté par angl59, 07 septembre 2007 à 12:27
  • moi non plus, je n'y arrive pas, mais je vais réessayer. Sinon, je laisse tomber et je réessaye demain (pour eviter de m'ennerver pour rien)
    Par contre, meme si je n'y arrive pas, merci pour tous ces tutoriels. Grace à votre blog j'ai mis un fond à mon site et je suis trop contente

    Posté par elfyne, 15 septembre 2007 à 18:59
  • finalement j'ai appliqué la méthode de julie, c'est direct et sans prise de tête

    Posté par elfyne, 15 septembre 2007 à 19:08
  • Pas moyen de centrer cette foutue bannière... ma reconnaissance éternelle à qui voudra bien m'expliquer ! (je suis en mode avancé sur Canalblog).

    Posté par Florence, 06 octobre 2007 à 19:53
  • Oups ! l'adresse du blog est erronée : voici la bonne : www.dtscrapnotes.canalblog.com

    Posté par Florence, 06 octobre 2007 à 19:54

Poster un commentaire







Haut de Page